Home > Driver Irql > Driver Irql Not Less Or Equal Atapi

Driver Irql Not Less Or Equal Atapi

STACK_TEXT: fffff800`00074108 fffffadf`900afc23 : fffffadf`98537398 fffffadf`8f33d9b4 fffffadf`99bafc80 fffffadf`99d1dab0 : 0x0 fffff800`00074110 fffffadf`8efc890a : fffffadf`98537398 00000000`ffffffff 58726261`72424166 fffff800`000741a8 : NDIS!ndisMTransferData+0x183 fffff800`00074190 fffffadf`900afc23 : 00000000`00000003 fffffadf`8f33d9b4 fffffadf`99d1da50 fffffadf`99d1dbb0 : psched!MpTransferData+0x4a fffff800`000741d0 fffffadf`8114e1ac : PROCESS_NAME: Idle CUSTOMER_CRASH_COUNT: 2 DEFAULT_BUCKET_ID: DRIVER_FAULT BUGCHECK_STR: 0xD1 TRAP_FRAME: fffff80000116f70 -- (.trap 0xfffff80000116f70) .trap 0xfffff80000116f70 NOTE: The trap frame does not contain all registers. My suggestions would be to uninstall Sonic for now and see what happens. 1 #6 fielkun Posted 13 April 2012 - 08:15 PM fielkun Member Topic Starter Member 17 posts It I have removed everything. http://bigpondguide.com/driver-irql/driver-irql-not-less-or-equal-xp-atapi.php

Information and links in this thread may no longer be available or relevant.If you have a question create a new topic by clicking here, or click on "Post new question" above Posted by JackShack on 6 Sep 2011 19:14 So far I can't see this being a hardware problem, but just to be certain, are the four diagnostic LEDs on the back Posted by JackShack on 6 Sep 2011 16:35 The Dimension 2400 is a design from 2003, so it is getting a bit ancient. Then I ran PC-docter to check my hardware.

But I have already used my two downloads today, so I guess I'll have to wait for tomorrow and see what's gonna happen.Once you get the sound card driver updated hopefully If kernel debugger is available get stack backtrace. This is usually caused by drivers using improper addresses.

  • Today I restore it to factory content again.
  • Dell Forum member since 2005 Like 0 Reply You have posted to a forum that requires a moderator to approve posts before they are publicly available.
  • Your system configuration may be incorrect.
  • Possible situations that cause this conflict would be: 1.
  • tab, click ?Settings?
  • That is a common mistake.

It loads all the files then reboots to continue >> the install, again the same error.>> I am currently building a boot CD with Doc Mem to test the RAM, any Dell Forum member since 2005 Like 0 Reply You have posted to a forum that requires a moderator to approve posts before they are publicly available. Your system configuration may be incorrect. You are not the 1st to experience BSODs due to torrents.

solved HELP!!! Same with each module of ram individually for over 24 hours. They said that the computer was not starting/booting up unless they put it in Safe Mode, which they had been doing for a while. Edited by acklan, 30 January 2006 - 03:12 PM. "2007 & 2008 Windows Shell/User Award" Back to top #14 bittersweetgirl bittersweetgirl Topic Starter Members 14 posts OFFLINE Location:Colorado Local time:01:56

It keeps shutting down on me now which I am getting suppsious of a bad power supply. 0 Kudos 0 Kudos HardBeatZ Distinguished Professor Posts: 3,551 Member Since: ‎05-31-2012 Message 7 Doesanyone know how long it might take to get the Dell Restore CD'sI ordered off the websitetoday?Fingures crossed they might work. Try freeing up some IRQ?s for the OS to use in the CMOS. Possibly this problem is caused by another driver on your system which cannot be identified at this time.

That might let you try and see if you can fix the problem. I did fresh install of Windows about 1 month ago so thought I DLed all the latest drivers, but will also check to see if there's an updated version for my So I wiped the hard drive completely clean, and installed Windows XP Home SP2. I think your trouble in in your motherboard.

By using this site, you accept the Terms of Use and Rules of Participation Community Dell.com Search Shop Support Community Home Support Forums Blogs Groups What Do I Buy Owners see here I can't even boot from XP cd to do a fresh install or repair. Your system configuration may be incorrect. Flag Permalink This was helpful (0) Collapse - Putiing together a new computer by hpjohn11 / January 8, 2006 8:22 AM PST In reply to: DRIVER_IRQL_NOT_LESS_OR_EQUAL errors I build computers also.

Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. Most of these are made to support the cable select system and have a blue connector for the motherboard, a black connector at the end for the master drive, and a I experience problems when playing Quick Quack on Pogo, Guild Wars and Dungeon Lords. 7. this page Use the General Troubleshooting of STOP Messages checklist above.

These things fall in the category of strange things happening. If you get a blue stripe at the top of the screen after completion of POST, followed by a message beneath the stripe about loading the descriptor for PBR2, the drive How have you tested the ram?

In View you select details it will display what format the files are in, Hopefully .iso In the BIOS you will have the boot order 1.

A fresh copy of Windows not installing is not good, means something is not loading properly.There is a possibility of the CD ROM causing the issue as the atapi.sys will interact But this time it died with blue screen in this process. Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite BroadbandWindows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Back to top #5 Rimmer Rimmer Members 2,159 posts OFFLINE Location:near Sydney, Australia Local time:05:56 AM Posted 29 January 2006 - 01:38 AM recently installed motherboard is guru abit av8---Could

Thanksfor the reply. Eventually it will notify me that Windows is not responding and offer to restart or wait. My connection is a DSL T1 I believe. Get More Info On Thu 4/12/2012 7:41:55 AM GMT your computer crashedcrash dump file: C:\WINDOWS\Minidump\Mini041212-02.dmpThis was probably caused by the following module: hal.dll (hal+0x8A9A) Bugcheck code: 0x1000000A (0xFFFFFFFFB0C38008, 0x5, 0x1, 0xFFFFFFFF80746A9A)Error: CUSTOM_ERRORfile path: C:\WINDOWS\system32\hal.dllproduct:

All rights reserved. I am at a huge loss. This computer will not beat me! Attached Files autoruns.txt 55.19KB 132 downloads 0 Advertisements #11 rshaffer61 Posted 14 April 2012 - 08:29 PM rshaffer61 Moderator Moderator 34,114 posts Nothing in Autoruns for Sonic.

My E520 was giving me blue screens every ten minutes or so, yet the hardware POST was completing without trouble every time. what Service pack level? Checkout this discussion, especially the one I have attached:http://www.experts-exchange.com/Operating_Systems/WinXP/Q_20361745.htmlComment from Rwatson Date: 01/23/2003 04:41PM PST Comment My experience with the IRQL_NOT_LESS_THAN_OR_EQUAL BSOD has been wide and varied. It seems like it may be related to Comodo firewall (inspect.sys)? - I never had any problems with it before and this is just a guess.

Some register values may be zeroed or incorrect. Loading User Symbols Loading unloaded module list ..... ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information.