Home > Driver Installer > Driver Installer 8.38 6 X86

Driver Installer 8.38 6 X86

Clean: IF you previously installed this driver using the binary package provided by AMD-ATI, you must un-install it, then repair Mesa: Code: su yum reinstall mesa-libGL 1. Update kernel Code: su yum update kernel reboot to the new kernel 2. packages Next message: r1956 - in branches/minimal: etc root Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the livecd mailing list Change to the download directory. navigate to this website

Having trouble installing a piece of hardware? RTL-8139/8139C/8139C+ (rev 10) pastor:~/Desktop # uname -r 2.6.18.2-34-default edgardow View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by edgardow 07-21-2007, 04:58 PM Just make the proper replacements. Magicbox (17 items) crapbox (13 items) CPUMotherboardGraphicsRAMFX 8320Sabertooth 990FXNitro+ RX480Kingston HyperX FuryHard DriveHard DriveHard DriveCoolingSamsung 850 EVO Kingston HyperX 3KSeagate Barracuda This command is also located in System -> Preferences -> XGL Window Manager [gnome] or K Menu -> Settings -> XGL Window Manager [KDE] They are all described http://nicofo.tuxfamily.org/dotclear...eryl-on-fedora as well.

I then followed the steps on http://wiki.cchtml.com/index.php/Troubleshooting "lsmod | grep fglrx" gives me fglrx 406988 0 agpgart 34888 2 fglrx,intel_agp My System (13 items) View all hide This page was generated at 02:32 PM. You can download the ATI/AMD Linux Display Driver now from Softpedia. #AMD#ATI#Linux#video#driver Related · Hot right now · Latest news Printer Driver Available for All Linux Distributions Linux Phone Standards Forum

sudo aticonfig --overlay-type=Xv [edit] Finish the Installation Now save any open document and reboot your system: sudo shutdown -r now Remember to initialize the driver after you install it, regardless of Registration is quick, simple and absolutely free. And no windows. Rem: the command "gnome-xgl-switch" is not supported with my script: don't use it !

Suse did not recognize the on-board ATI Radeon graphics card, and installs a "VESA framebuffer" which does not allow resolution or color depth changes and Yast2 does not permit changing this Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started display: :0 screen: 0 direct rendering: No server glx vendor string: SGI server glx version string: 1.2 server glx extensions: GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe, GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig, Earlier this year I bought my first In Win products, the popular In Win 303.

Make sure radeon is removed from initramfs Code: su mv /boot/initramfs-$(uname -r).img /boot/initramfs-$(uname -r)-radeon.img dracut /boot/initramfs-$(uname -r).img $(uname -r) 4. Could you please post any more usefull switches. Make sure that you have the universe and multiverse repositories enabled in /etc/apt/sources.list before doing these steps. Softpedia and the Softpedia logo are registered trademarks of SoftNews NET SRL.

  1. Install driver install the rpmfusion driver Using akmod: This is the best option in my opinion as you don't get any problems when a new kernel is released.
  2. by DontDoCovfefe › Acer - GN246HL 24" LCD 1ms 144Hz HDMI 3D 1080p Monitor by oobymach › Enermax CPU Air Cooler 250W+ Intel/AMD PDF Design, DFR Technology,...
  3. You need to install it manually.

Install driver install the F15 rpmfusion driver Using akmod: This is the best option in my opinion as you don't get any problems when a new kernel is released. nicofo View Public Profile Visit nicofo's homepage! Next by Date: GPG error: debian-multimedia: The following signatures were invalid: NODATA 2 Previous by thread: Re: Can I get packages by the second last version, that in the repositories are It kills your xorg.conf file entirely, I had to rewrite my own.

I had to do a bit of head scratching but that was due to my card (X1550) having two DVI outputs, which resulted in "No matching Device section for instance (BusID http://bigpondguide.com/driver-installer/driver-installer-8-33-6.php All of Google. by Lady Fitzgerald › Palit GeForce GTX 1050 Ti KalmX 4 GB GDDR5 PCI Express 3.0 Graphics... I'm using OpenSuse 10.2, on an machine with CPU = AMD-64 Athlon 4200+ , Board = MSIK9AGM2 (with onboard graphics -ati radeon Xpress 1250- and sound card) , RAM = 1GB

Thanks My System (13 items) View all hide details Reply My System (13 items) View all hide details Reply post #2 Bad file descriptor. AMD is supposedly working more diligently on the Linux end, so these things might eventually go away (I stress the word "might" here.) The official Ubuntu forums are a pretty good my review here However, after reebooting ubuntu refuses to load and freezes.

if the above steps fail post the output from cat /var/log/Xorg.0.log | grep EE and cat /var/log/Xorg.0.log | grep WW #11 23rd May 2007, 02:53 PM Zero-Override Offline Registered Register All Albums FAQ Today's Posts Search Guides & Solutions (Not For Questions) Post your guides here (No links to Blogs accepted). Reboot Quote: Originally Posted by deprecated old content Howto for F16 I haven't bothered to do a F16 guide as the catalyst driver is complete garbage.

sudo dpkg-reconfigure xserver-xorg Chose Vesa as your video driver.

Code: su rpm -Uvh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm yum install akmod-catalyst xorg-x11-drv-catalyst xorg-x11-drv-catalyst-libs.i686 Or using kmod (which saves a bit of disk space but will have problems with every kernel update.) Code: su LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware problem installing ATI Radeon Xpress 1250 driver User Name Remember Me? Like why the AVI's are playing with peoples face showing as blue? Quote: Download the ATI driver installer: ati-driver-installer-8.38.6-x86.x86_64.run(this installer is for 32bit and 64bit systems), taking care of which version needs for your device.

You can also try here Also, make sure you have all of this installed for the driver to work properly: Quote: sudo apt-get install build-essential fakeroot dh-make debhelper debconf libstdc++5 dkms Afterwards you can use aticonfig for setting overlay etc. ATI 8.38.6 and Ubuntu Collapse X Collapse Posts Latest Activity Search Page of 1 Filter Time All Time Today Last Week Last Month Show All Discussions only Photos only Videos only http://bigpondguide.com/driver-installer/driver-installer-8-24.php after a lot of browsing I found a user who could not install proprietary ATI drivers but instead used fglrx package.