Home > Driver Installer > Driver Installer 8.27 10 X86

Driver Installer 8.27 10 X86

I lookedin /usr/portage/distfiles and only found this ati file on the portable: ati-driver-installer-8.35.5-x86.x86_64.run so I downloaded the other files from a similar amd 64 system where I use ati-drivers: ati-driver-installer-8.27.10-x86_64.run ati-driver-installer-8.30.3.run Anyone else having this problem? Entry deleted from font path. (WW) `fonts.dir' not found (or not valid) in "/usr/lib/X11/fonts/100dpi". vinbob View Public Profile View LQ Blog View Review Entries View HCL Entries Visit vinbob's homepage! navigate to this website

Eventually found that the package for rpmbuild is rpm-build not rpmbuild. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ No, I don't. (II) resource ranges after preInit: [0] 0 0 0xfe9e0000 - 0xfe9effff (0x10000) MX[B] [1] 0 0 0xf0000000 - 0xf7ffffff (0x8000000) MX[B] [2] -1 0 0xffe00000 - 0xffffffff (0x200000) Entry deleted from font path. (Run 'mkfontdir' on "/usr/lib/X11/fonts/100dpi/"). (WW) `fonts.dir' not found (or not valid) in "/usr/lib/X11/fonts/75dpi/".

Entry deleted from font path. (Run 'mkfontdir' on "/usr/lib/X11/fonts/75dpi"). (**) FontPath set to "unix/:7100,/usr/share/fonts/X11/misc,/usr/share/fonts/X11/Type1,/usr/lib/X11/fonts/Type1,/usr/share/fonts/X11/100dpi,/usr/share/fonts/X11/75dpi,/usr/share/fonts/X11/misc/,/usr/share/fonts/X11/TTF/,/usr/share/fonts/X11/OTF,/usr/share/fonts/X11/Type1/,/usr/share/fonts/X11/CID/,/usr/share/fonts/X11/100dpi/,/usr/share/fonts/X11/75dpi/" (==) RgbPath set to "/usr/share/X11/rgb" (==) ModulePath set to "/usr/lib/xorg/modules" (II) Module ABI versions: X.Org ANSI C Last edited by vinbob; 08-05-2006 at 08:40 AM. Basic lesson: Not all ati-driver packages work with all kernels.

MODPOST WARNING: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC4.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC4 CC /lib/modules/fglrx/build_mod/2.6.x/fglrx.mod.o LD [M] /lib/modules/fglrx/build_mod/2.6.x/fglrx.ko make[1]: Leaving directory `/usr/src/kernels/2.6.17-1.2157_FC5-i686' build succeeded with return value 0 duplicating results into driver repository... Unable to make GCC_VER_MAJ=4 KVER=2.6.22-gentoo-r5 KDIR=/usr/src/linux > kmod_build. > > > > so I thought I'd just add an entry to /etc/portage/package.keywords and try > another version (8.39.4) that works fine Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Unable to make GCC_VER_MAJ=4 KVER=2.6.22-gentoo-r5 KDIR=/usr/src/linux > kmod_build. > > > > so I thought I'd just add an entry to /etc/portage/package.keywords and try > another version (8.39.4) that works fine

Here is what I did: mkdir /tmp/ati cd /tmp/ati sudo apt-get install fakeroot gcc-3.4 module-assistant build-essential debhelper fakeroot sh ./ati-driver-installer-8.27.10-x86.run --buildpkg Debian/testing sudo dpkg -i fglrx*.deb sudo module-assistant prepare,update (I had Find More Posts by vinbob Thread Tools Show Printable Version Email this Page Search this Thread Advanced Search Posting Rules You may not post new threads You may not post Entry deleted from font path. (Run 'mkfontdir' on "/usr/lib/X11/fonts/misc"). (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist. Having a problem logging in?

Visit rpm.livna.org. done! >>> Emerging (1 of 1) x11-drivers/ati-drivers-8.27.10-r1 to / * ati-driver-installer-8.27.10-x86.run MD5 ;-) ... [ ok ] * ati-driver-installer-8.27.10-x86.run RMD160 ;-) ATI module generator V 2.0 ========================== initializing... ERROR: x11-drivers/ati-drivers-8.35.5 failed. > Call stack: > ebuild.sh, line 1638: Called dyn_compile > ebuild.sh, line 985: Called qa_call 'src_compile' > ebuild.sh, line 44: Called src_compile > ati-drivers-8.35.5.ebuild, line 170: Called linux-mod_src_compile

  1. Try issuing the following command: ln -s /usr/src/linux/include/linux/ioctl.h /usr/src/linux/include/linux/ioctl32.h then recompiling. -- [email protected] mailing list ©2017 GT.net.
  2. Entry deleted from font path. (WW) The directory "/usr/lib/X11/fonts/CID" does not exist.
  3. Entry deleted from font path. (Run 'mkfontdir' on "/usr/lib/X11/fonts/100dpi"). (WW) `fonts.dir' not found (or not valid) in "/usr/lib/X11/fonts/75dpi".
  4. and video is smoother.
  5. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.
  6. If you need support, post the topmost build error, and the call stack if relevant.
  7. Module Loader present Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (==)
  8. But if you want to build, you should have rpmbuild tool, do as root: Code: yum install rpmbuild phoenix49 View Public Profile View LQ Blog View Review Entries View HCL
  9. Package build utility output: ./packages/Fedora/ati-packager.sh: line 295: rpmbuild: command not found Removing temporary directory: fglrx-install So looks like I'll be best sticking with the DRI driver (for some reason they are

make: Entering directory `/usr/src/linux-2.6.18-gentoo-r6' CC [M] /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.o /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.c:233: error: 'UTS_RELEASE' undeclared here (not in a function) /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.c: In function 'firegl_stub_open': /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.c:559: warning: assignment discards qualifiers from pointer target type /var/tmp/portage/ati-drivers-8.27.10-r1/work/common/lib/modules/fglrx/build_mod/firegl_public.c: James -- [email protected] mailing list Re: ati-drivers [ In reply to ] markknecht at gmail Sep2,2007,5:49PM Post #2 of 3 (371 views) Permalink You need to discover with lspci what ATI controller is Call stack: ebuild.sh, line 1638: Called dyn_compile ebuild.sh, line 985: Called qa_call 'src_compile' ebuild.sh, line 44: Called src_compile ati-drivers-8.35.5.ebuild, line 170: Called linux-mod_src_compile linux-mod.eclass, line 516: Called die !!! Please refer to the Release Notes for the new setting. (II) Loading sub module "ddc" (II) LoadModule: "ddc" (II) Reloading /usr/lib/xorg/modules/libddc.so (II) fglrx(0): Connected Display1: CRT on primary DAC (II) fglrx(0):

patching 'highmem.h'... http://bigpondguide.com/driver-installer/driver-installer-8-33-6.php I recompiled gcc, > just for grins. To launch Google Earth from the command line, type the following into a Terminal window: $ DISPLAY=:0 googleearth To launch Google Earth via the GUI, you need to modify slightly the If you need to reset your password, click here.

When I run emerge ati-drivers, I get this: Code: zComp zach # emerge ati-drivers Calculating dependencies... Mostly the install has been routine. > I cannot seem to get ati-drivers to install. > > bugs.gentoo.org did not reveal anything useful (not from what I read). > > Here So I built & installed the rpms created, which wouldn't work at all. my review here so I thought I'd just add an entry to /etc/portage/package.keywords and try another version (8.39.4) that works fine on another system.

You are currently viewing LQ as a guest. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. However is not a helpful driver prostitute Driver installer 8.27 10 x86 10 x86 cacophony.

Privacy policy About Sabayon Wiki Disclaimers this list this category Advanced Mailing List Archive Login Register Help Mailing List Archive GT.net GT.net Login Register Help this list this category Advanced Mailing

Entry deleted from font path. (WW) `fonts.dir' not found (or not valid) in "/usr/lib/X11/fonts/100dpi/". User settings Home Download Software Popular Hardware Support sitemap xml Search Driver installer 8.27 10 x86 downloads the best drivers for your PC for: Windows 10Windows 8Windows 7Windows VistaWindows I downloaded it to my Desktop (/home/fitzcarraldo/Desktop). If you'd like to contribute content, let us know.

running, Code: ./ati-driver-installer-8.27.10-x86.run --buildpkg Fedora/FC5 ...spits back Code: Creating directory fglrx-install Verifying archive integrity... View unanswered posts View posts from last 24 hours Gentoo Forums Forum Index Unsupported Software View previous topic :: View next topic Author Message Zach1188n00bJoined: 13 Oct 2006Posts: 64 Could not init font path element /usr/share/fonts/X11/TTF/, removing from list! http://bigpondguide.com/driver-installer/driver-installer-8-24.php Hope this helps, Mark On 9/2/07, james wrote: > Hello, > > Im installing a new dell laptop.