Home > Driver Installer > Driver Installer 8.27 10 X86 Run

Driver Installer 8.27 10 X86 Run

Removing temporary directory: fglrx-install $ AAARGF use the driver from the ATI (http://ati.amd.com/support/driver.HTML) web site it works fine! IsmAvatarFebruary 20th, 2009, 12:52 AMIn which case, I'll need help getting the proprietary driver working. Comment Post Cancel dgvirtual fglrxKonf Join Date: Aug 2006 Posts: 12 #15 08-11-2006, 02:21 AM 8.27.10 supports 3d acceleration on my Radeon 9200 video card. I ripped em back out and vowed not to bother with the proprietory driver again Went back to the open source DRI driver as ATI's fglrx driver is simply too unreliable navigate to this website

Please use DesktopSetup and ForceMonitors options (WW) fglrx(0): The hex number setting for DesktopSetup is deprecated, it will be dropped in future versions of the driver. All good. I followed the instructions on this page: http://ubuntuforums.org/showthread.php?t=204910 but got stuck when it said "Create .deb packages:", replacing "dapper" with "intrepid" and "26.18" with "27.10" $ chmod +x ati-driver-installer-8.26.18-x86.run $ ./ati-driver-installer-8.27.10-x86.run I think the problem is that the kernel-devel package has put include/linux/version.h under /usr/src/kernels/${kernel_variant}.

If it's small, for example, glxgears in its default size, and most of the screensaver previews, it runs great. Yes, I'm using --buildpkg. All good.

Entry deleted from font path. (Run 'mkfontdir' on "/usr/lib/X11/fonts/100dpi/"). (WW) `fonts.dir' not found (or not valid) in "/usr/lib/X11/fonts/75dpi/". Pick whatever works for you. Entry deleted from font path. (WW) `fonts.dir' not found (or not valid) in "/usr/lib/X11/fonts/100dpi". Thanks again, Temüjin especially for pointing out that guide.

AUDIT: Tue Aug 8 23:59:22 2006: 29561 X: client 2 rejected from local host -- Mathieu Reply to: debian-user@lists.debian.org Mathieu Malaterre (on-list) Mathieu Malaterre (off-list) Follow-Ups: Re: ATI Driver Installer ATI or generating the RPMs using --buildpkg Fedora/FC5 ? Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group Help answer threads with System: Windows (All versions), Mac OS Snow Leopard Last updated: 17.09.2014 Uloader: jakeyboy01001 Notices Driver installer 8.27 10 x86.

Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. Eventually found that the package for rpmbuild is rpm-build not rpmbuild. Comment Post Cancel Michael Phoronix Join Date: Jun 2006 Posts: 10386 #12 08-08-2006, 06:18 PM What specific kernel version are you using?

  1. Can't remember the errors but the kernel module wouldn't load.
  2. My problem was that my kernel and kernel-devel were out of step.
  3. ken Comment Post Cancel Previous 1 2 Next Help Contact Us Go to top Powered by vBulletin Version 5.2.5 Copyright © 2017 vBulletin Solutions, Inc.
  4. Entry deleted from font path. (Run 'mkfontdir' on "/usr/lib/X11/fonts/100dpi"). (WW) `fonts.dir' not found (or not valid) in "/usr/lib/X11/fonts/75dpi".
  5. Also, it appears I have compiz, because all of a sudden X started giving me fancy features like fading tooltips, animated windows, etc.
  6. The updated kernel package gives me the symlink to /lib/modules, which was missing before.
  7. After you $sudo sh ati-driver-installer-9-1-x86.86_64.run (which is the latest for your card) let the auto install do its thing instead of looking for a precompiled package as the packages available are

All rights reserved. Michael Larabel http://www.michaellarabel.com/ Comment Post Cancel kramey Junior Member Join Date: Aug 2006 Posts: 5 #18 08-17-2006, 09:47 AM Release Package I am using the .run file from ATI: ati-driver-installer-8.27.10-x86.run I Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. On both 8.26 and 8.25 it was broken (had to use a patch from 8.24 driver version).

and I've run out of ideas. http://bigpondguide.com/driver-installer/driver-installer-8-33-6.php You can dual-boot if you like Linux as a working environment and Windows as a gaming environmnet. Anyone else having this problem? I don't know whether the rest of the script actually depends on the files being under /lib/modules.

Michael Larabel http://www.michaellarabel.com/ Comment Post Cancel Michael Phoronix Join Date: Jun 2006 Posts: 10386 #13 08-08-2006, 06:55 PM rpm -qf /lib/modules/2.6.17-1.2157_FC5/build/include/linux/version.h returns kernel-devel-2.6.17-1.2157_FC5 rpm -qf /lib/modules/2.6.17-1.2157_FC5/build returns kernel-2.6.17-1.2157_FC5 ls -l /lib/modules/2.6.17-1.2157_FC5/build So I though I'd be best creating a package instead but... However, something is clearly amiss here because running glxgears in fullscreen, I am only able to get 10 fps, and 3d screensavers don't even show up (I get a white screen). my review here cleaning...

kernel and kernel-devel should be the only kernel-related packages you need. But if you want to build, you should have rpmbuild tool, do as root: Code: yum install rpmbuild phoenix49 View Public Profile View LQ Blog View Review Entries View HCL I am running Kubuntu Dapper.

Clearly something is not right.

Module Loader present Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (==) Mathieu (*) $ glxinfo name of display: :0.0 display: :0 screen: 0 direct rendering: No server glx vendor string: SGI server glx version string: 1.2 server glx extensions: GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating, Running the installer all looks good to start with but bringing up the install log shows this; Code: [Message] Kernel Module : Trying to install a precompiled kernel module. [Message] Kernel Having a problem logging in?

This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Suppose driver installer 8.27 10 x86 quite a different driver installer 8.27 10 x86 driver installer 8.27 10 x86. Entry deleted from font path. (Run 'mkfontdir' on "/usr/lib/X11/fonts/75dpi/"). (WW) The directory "/usr/share/fonts/X11/CID" does not exist. http://bigpondguide.com/driver-installer/driver-installer-8-24.php Here is what I did: mkdir /tmp/ati cd /tmp/ati sudo apt-get install fakeroot gcc-3.4 module-assistant build-essential debhelper fakeroot sh ./ati-driver-installer-8.27.10-x86.run --buildpkg Debian/testing sudo dpkg -i fglrx*.deb sudo module-assistant prepare,update (I had

Announcement Collapse No announcement yet.