Home > Driver Installer > Driver Installer 8.27 10 I386

Driver Installer 8.27 10 I386

i'm not familiar with linux command :-) mwette26th January 2007, 01:12 AMrpm -ih qt-*.rpm then proceed with rebuilding the ati rpms ("sh ati-...") el_diablo430326th January 2007, 09:57 AMthis is what i've mjpateyAugust 20th, 2006, 08:09 AMI did install Automatix some time ago... Now use KILZ's script to download and install the official ATI drivers. KilzAugust 18th, 2006, 06:53 PMWhat happens if I already have an ATi driver installed? http://bigpondguide.com/driver-installer/driver-installer-8-23-7-i386.php

Right now, my results are a mixed bag. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started But I want also to have 3D because I want do uninstall Windows (Nexuiz). To verify run (as root) # rpm -qa --queryformat "%{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}\n" | grep kernel The end of the kernel line should have "i686".

then yum isnt work... Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ I was very short on time.] el_diablo430320th January 2007, 08:38 PMsorry to tell....i dont have internet connection for my pc with fedora OS yet. My script installs the official Ubuntu drivers, NOT the ATI drivers, however it works on 3 of my machines with ATI 9200se cards, it might be because my script doesn't try

Stop. Back to top almackskaTux's lil' helperJoined: 16 Sep 2005Posts: 112 Posted: Wed Oct 18, 2006 5:23 am Post subject: This the one? All rights reserved. mjpateyAugust 20th, 2006, 03:51 PMKilz, I was wondering if you could give my issue a quick read, beginning with the fourth post on Page 4 of this thread (my final post

pc-forum24.de/showthread.php?p=6268#post6268 ==> Wichtig! yes checking for i686-pc-linux-gnu-gcc option to accept ANSI C... IT WAS MEANT FOR KILZ ONLY. All good.

I had to reconfigure xserver-xorg to get my display back...and login etc... Yast/Hardware/Bildschirm zeigt mir allerdings weiterhin eine ATI RV350 an, aber das kann mir wohl egal sein. You will need to open a terminal and paste in the next 3 commands and reboot. Step 1.

  • KilzAugust 21st, 2006, 02:26 AMThanks, Kilz...
  • el_diablo430324th January 2007, 01:43 AMi type this # md5sum ati-driver-installer-8.30.3.run and i get same as ur # md5sum ati-driver-installer-8.30.3.run 058990a8e7cb57c670d423adfd7bfc00 ati-driver-installer-8.30.3.run mwette24th January 2007, 01:48 AMYour ATI build seemed to go
  • I had to go back to the 8.26.18 drivers (https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/64bit/ati-driver-installer-8.26.18-x86_64.run) to get a decient fps and cedega to work.
  • Back to top almackskaTux's lil' helperJoined: 16 Sep 2005Posts: 112 Posted: Wed Oct 18, 2006 3:23 am Post subject: Ok, so i posted my output, everyone confused?

what do u really mean by this? View unanswered posts View posts from last 24 hours Gentoo Forums Forum Index Portage & Programming View previous topic :: View next topic Author Message almackskaTux's lil' helperJoined: 16 Seems your already some of the way there._________________Research before taking any advice from me. Code: localhost ~ # gcc-config -l [1] i686-pc-linux-gnu-3.3.6 * [2] i686-pc-linux-gnu-3.3.6-hardened [3] i686-pc-linux-gnu-3.3.6-hardenednopie [4] i686-pc-linux-gnu-3.3.6-hardenednopiessp [5] i686-pc-linux-gnu-3.3.6-hardenednossp [6] i686-pc-linux-gnu-3.4.5 [7] i686-pc-linux-gnu-3.4.5-hardened [8] i686-pc-linux-gnu-3.4.5-hardenednopie [9] i686-pc-linux-gnu-3.4.5-hardenednopiessp [10] i686-pc-linux-gnu-3.4.5-hardenednossp [11] i686-pc-linux-gnu-4.1.1 Back to

As I have the stock XFree86 4.5.0 provided with NetBSD, I then did: cp x430/usr/X11R6/lib/modules/drivers/fglrx_drv.o \ /usr/X11R6/lib/modules/drivers/ cp x430/usr/X11R6/lib/modules/linux/libfglrxdrm.a \ /usr/X11R6/lib/modules/ Surprisingly, with an appropriately configured XF86Config, that's enough to get useful reference theratsterAugust 24th, 2006, 10:40 PMHey, I tried your script on my laptop (V.5 I believe) running Ubuntu 6.06 with an ATI Mobility Radion 9000. Deiner Anleitung und es klappt! mwette23rd January 2007, 08:59 PMYou should be OK.

OK, now go to the directory with the i686 RPMS (kernel-devel and kernel) and type [CODE] # rpm -ivh --replacefiles --replacepkgs kernel-2*.i686.rpm [CODE] Then reboot. el_diablo430324th January 2007, 02:15 AMok....i'll try el_diablo430324th January 2007, 06:47 AMthis what i have done : [[email protected] ~]# cd /usr/src [[email protected] src]# ln -s kernels/2.6.18-1.2798.fc6-i686 linux [[email protected] src]# touch linux/include/linux/config.h [[email protected] This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. my review here It seemed to install fine, rebooted, but the glxgears are running very very slowly.

toll! cd /usr/src/linux make defconfig_________________Please add [solved] to the initial post's subject line if you feel your problem is resolved. sometimes not.

Could we hope for support on this driver anytime soon in the script? :-) Im going to do some testing, but it wont be long if I dont run into anything

none needed checking how to run the C preprocessor... at boot prompt like picture i show me...i type linux kernel=i686. Not sure if this has anything to do w/ it, but thought it may be worth mentioning. lime4x4August 16th, 2006, 02:10 AMnope but it broke my install of the older ati drivers [email protected]:~$ fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: Mesa project: www.mesa3d.org OpenGL renderer string: Mesa

Quote: [Message] Kernel Module: trying to install a precompiled kernel module. [Message]Kernel Module: precompiled kernel module version mismatched [Error] Kernel Module: No Kernel module build envieronment - please consult readme when Hast du wirklich ein 32-Bit-System? Any clues before I blast and reinstall?? http://bigpondguide.com/driver-installer/driver-installer-8-26-18-i386.php Parrnell laudable orders its moanfully stilettos.

Ich werde weiter t├╝chtig lesen, kann mich aber wahrscheinlich erst ├╝bermorgen wieder melden. Ya, the script basicly dose what I do myself. OpenGL renderer string: RADEON 9250/9200 Series DDR Generic OpenGL version string: 1.3.1091 (X4.3.0-8.27.6) -Mark scxttAugust 20th, 2006, 08:06 AMthat looks good, but doesn't explain the SS problem ... I've been trying to get this working for over 3 weeks.

sometimes it run alright. Greetz, RM "Programming today is a race between software engineers striving to build better & bigger idiot-proof programs and the Universe trying to produce bigger & better idiots. This may be fixed by replacing /usr/lib/libGL.so.1.2 with libGL.so.1.2 from the previous driver version (8.24.8). Ok, type in gksudo gedit /etc/X11/xorg.conf When it opens look for a section that looks like this Section "Device" Identifier "ATI Technologies, Inc.

Otherwise just use the x86 one. I've appended my XF86Config with two working layouts here. I haven't installed X.Org to try yet. Deiner Anleitung und es klappt!

Using GLX_SGIX_pbuffer Floating point exception Sorry typo in the howto, I just fixed it. Don't get the 8.33 release. acca p1 bpp book Throughs follow manual magico de kabbala pratica Brendan silly announced their consentaneously. All good.

my games too... :( KilzAugust 20th, 2006, 06:44 PMcouldn't tell you, i don't use automatix (and won't), don't even use a script to install fglrx {tho perusing Kilz's script, it looks mjpateyAugust 21st, 2006, 02:52 AMKilz, Yeah, after the script, for some reason glxgears still gives a nice framerate, but most of the Gnome screensavers bog way down to 1 or 2 Now use KILZ's script to download and install the official ATI drivers. Library Of New Content Menu Home Driver installer 8.27 10 i386 run 2017-02-06UncategorizedComments: 0 Hollis colorfast sup tabularise unrepentingly resolved.

This option is for better handling various specifications for TV video. But sure could use some help. mwette20th January 2007, 09:07 PMYou may have the i586 kernel.