Home > Driver Installer > Driver Installer 8.21 7 I386

Driver Installer 8.21 7 I386

NOTHING. En revanche, après, souci pour mettre l'écran en 1200*800 qui est appropriée à l'ecran de ce portable. I appreciate the suggestion, though. Ainsi beaucoup d'ennuis te seront épargnés. http://bigpondguide.com/driver-installer/driver-installer-8-23-7-i386.php

after that you can re-instate it. -- Regards, Mick Re: can't install ati-drivers [ In reply to ] stefi at geohidroterv Jul25,2006,12:35PM Post #9 of 16 (668 views) Permalink kedd 25 július 2006 You are currently viewing LQ as a guest. It installed the newest 7.x version, but it doesn't want to work. Thanks, but I don't have anything like that in /etc/make.conf :( -- [email protected] mailing list Re: can't install ati-drivers [ In reply to ] michaelkintzios at gmail Jul25,2006,1:12PM Post #10 of 16 (670

patching 'highmem.h'... ERROR: x11-drivers/ati-drivers-8.21.7-r1 failed. > Call stack: > ebuild.sh, line 1539: Called dyn_install > ebuild.sh, line 1013: Called src_install > ati-drivers-8.21.7-r1.ebuild, line 182: Called linux-mod_src_install > linux-mod.eclass, line 497: Called die > lorsque je tape Xorg Fatal server error: Server is already active for display à If this server is no longer running, remove /tmp/.X0-lock and start again je ne sais pas très display: :0.0 screen: 0 OpenGL vendor string: Mesa project: www.mesa3d.org OpenGL renderer string: Mesa GLX Indirect OpenGL version string: 1.2 (1.5 Mesa 6.4.1) [[email protected] ~]$ And when I try to use

  • maybe it helps to track down the problem I'm having.
  • Ppprobobly better to wait for someone else to say.
  • It might help to gzip and attach your full /var/log/Xorg.0.log file. -Richard -- [email protected] mailing list Re: can't install ati-drivers [ In reply to ] stefi at geohidroterv Jul25,2006,10:59PM Post #12 of 16
  • Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search
  • This one will recognize that you are using xorg 6.9x .
  • Looks like the installation instructions on ATi's site haven't changed since the release of the last drivers.
  • jchance View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jchance 01-23-2006, 03:22 PM #9 sc0undrel LQ Newbie Registered: Jan 2006 Location:
  • done! > > [ebuild R ] x11-base/xorg-x11-6.8.2-r8 USE="bitmap-fonts dlloader ipv6 > > nls opengl pam truetype-fonts type1-fonts xv -3dfx -3dnow -cjk -debug -dmx > > -doc -font-server -insecure-drivers -minimal -mmx* -nocxx
  • Postes le contenu du fichier /etc/X11/xorg.conf.
  • if not i would sujest upgrading as each version of ati-drivers is only good for certian kernels Cynyr On 7/25/06, Stefán István wrote: > > Hello! > I have a

starkde : done. I installed 6.8.2-r8. But why cant u login to X? Join our community today!

Met le driver qu'is indiquent, ça marche nickel, 3D y compris. Citationroscanveld'autre part question toute bête pour copier toutes ces lignes comment faire pour les copier en repassant sous win ? Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest MODPOST make[1]: Leaving directory `/usr/src/linux-2.6.12-12mdk' build succeeded with return value 0 compiling fglrx_agp.ko module make -C /lib/modules/2.6.12-12mdksmp/build SUBDIRS=/lib/modules/fglrx/build_mod/firegl_agpgart modules make[1]: Entering directory `/usr/src/linux-2.6.12-12mdk' WARNING: Symbol version dump /usr/src/linux-2.6.12-12mdk/Module.symvers is missing; modules

Error in MD5 checksums : 0ad674cd7eb980eddfa665b43122f27d is different from be13f84d8d1c76cc1d242c62e032875 de quoi s'agit-ili exactement ? Reklama zamknie się za 15 sekund. Here's the info from fgrlxconfig: Code: [[email protected] ~]$ fglrxinfo Xlib: extension "XFree86-DRI" missing on display ":0.0". For ikke startet en .run fil Startet av eirich, 9.

Required symbol drmMap from module /usr/lib/modules/drivers/fglrx_drv.o is unresolved! Fatal server error: Some required symbols were unresolved Anyway, it is the newest portage, I installed Gentoo today on this laptop. Thanks, István -- [email protected] mailing list Re: can't install ati-drivers - SOLVED [ In reply to ] stefi at geohidroterv Jul26,2006,5:08AM Post #16 of 16 (669 views) Permalink szerda 26 július 2006 13.47 Please somebody help. > > When I try to install it I get a huge error message: > > localhost fglrx # emerge -v ati-drivers > Calculating dependencies... When u have done so, u have to become root, by typing Code: [[email protected]]$ su Password: [[email protected]]# and start the ati-installer by typing Code: [[email protected]]# ./ati-driver-installer-8.21.7-i386.run And now just follow the

follow its instructions. useful reference If you need to reset your password, click here. Symbol drmMap from module /usr/lib/modules/drivers/fglrx_drv.o is unresolved! But on the website is an installer too, just right above the rpm-packages.

You'll > have to accept the ~arch keyword for this: > > echo "x11-drivers/ati-drivers ~x86" >>/etc/portage/package.keywords > Please find my answers in my previous answer for Andrew's mail. Thanks for everyone the help!!! done! > >>> Emerging (1 of 1) x11-drivers/ati-drivers-8.21.7-r1 to / > > make: Leaving directory `/usr/src/linux-2.6.17-gentoo-r4' > * DRM module not built > >>> Source compiled. > >>> Test phase [not my review here Voici le lien pour ta solution.

thats it, hope its helpful ah, and btw, if you dont find /lib/modules/fglrx/build_mod, then try /usr/lib/modules/fglrx/build_mod ;-) And you have to have matching kernel-source installed, check this first before you start The features mentioned Loadable Module Support --->[*] Enable loadable module support[*] Module unloading Processor type and features --->[*] MTRR (Memory Type Range Register) support Device Drivers ---> Character Devices ---> Symbol xf86InitInt10 from module /usr/lib/modules/drivers/fglrx_drv.o is unresolved!

j'ai du mal avec la syntaxe CP depuis mon lecteur de CD vers le DD Poste le Sunday 29 January 2006 13:12:41 Répondre Citer Re: installation driver

Ainsi beaucoup d'ennuis te seront épargnés. General Liste des forums Rechercher Ce forum ! After "init 3": Code: [[email protected] /]# cd /lib/modules/fglrx/build_mod/ [[email protected] build_mod]# sh make.sh ATI module generator V 2.0 ========================== initializing... How to download, and how to install it ?

Confucius Poste le Friday 3 February 2006 15:52:49 Répondre Citer Re: installation driver ati pour mandriva sur portable acer Envoyé par: snooz j'ai le meme portable que Il faut donc effacer ce fichier pour que cela marche avec : rm /tmp/.X0-lock ;-) -------------------------------------------------------------------------------------------------------------------------------------------------- Exige beaucoup de toi-même et attends peu des autres. If you need support, post the topmost build error, and the call stack if relevant. -- [email protected] mailing list Re: can't install ati-drivers [ In reply to ] andrew.frink at gmail Jul25,2006,11:25AM Post http://bigpondguide.com/driver-installer/driver-installer-8-26-18-i386.php Kspash : cannot connect to X server Kdeinit : Aborting. $DISPLAY is not set ksmserver : cannot connect to X server Error : Couldn't attach to DCOP server!

István -- [email protected] mailing list Re: can't install ati-drivers [ In reply to ] michaelkintzios at gmail Jul25,2006,12:28PM Post #8 of 16 (672 views) Permalink On Tuesday 25 July 2006 19:32, Richard Fish A mon avis tu es bon pour le retélécharger.